Bienvenido(a) a Alcance Libre 27/06/2022, 01:28

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Asterisk y VoIP New Topic Post Reply
 Problemas con Did de salida
Tópico anterior Tópico siguiente
   
adanjim
 09/21/15 10:11AM (Leído 2,508 veces)  

Nuevo

Estado: desconectado
Forum User

Identificado: 07/31/15
Mensajes: 4
Problemas con Did. Espero que me puedan ayudar con esto tengo un problema con la configuracion de los did para salida el problema es que uno de los numero no me sale cuando marca. Ya lo di de alta en el register, los dos estan utilizando la misma cuenta en el SIP pq son del mismo proveedor y en el extencion ára que me identificara puse lo siguiente:

exten => _044XXXXXXXXXX,1,Noop()
same => n,Set(__VarExten=${EXTEN})
same => n,Set(CALLERID(all)="#numero telefonico"<#nuemor telefonico>Wink ;Aqui en vez de all tenia num pero tampoco me identifica
same => n,Set(ODBC_LLAMADAACTUAL(${CDR(src)})=1)
same => n,MixMonitor(/home/spool/asterisk/monitor/${STRFTIME(${EPOCH},,%m%Y)}/${CALLERID(num)}/${CALLERID(num)}-${STRFTIME(${EPOCH},,%d%m%Y-%H:%M:%S)}-M-${VarExten}-UID_${UNIQUEID}.wav,)
same => n,Dial(SIP/${EXTEN}@8019130233,60,tTL(300000:15000));VOIP
same => n,StopMixMonitor()
same =>n,Hangup()


Y los mimo para llamadas a numero local pero con 01..

ME falto mover algo? o agruegar? con las llamadas entrantes no tengo problema los numero entra cada uno a su area asignada.
 
Profile Email
 Quote
Contenido generado en: 0.06 segundos New Topic Post Reply
 Todas las horas son CDT. Hora actual 01:28 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado