Bienvenido(a) a Alcance Libre 06/02/2023, 00:33

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Redes y Servidores New Topic Post Reply
 SQUIDCLAMAV REDIRECTOR PARA CENTOS 5
Tópico anterior Tópico siguiente
   
Teddy Chang
 06/27/07 06:02PM (Leído 2,771 veces)  

Nuevo

Estado: desconectado
Forum User

Identificado: 03/17/07
Mensajes: 2
Podrian darme la informacion para usar el SQUIDCLAMAV REDIRECTOR con CENTOS 5?
Gracias
 
Profile Email
 Quote
Diego Fernando
 07/11/07 09:22PM  

Participa mucho

Estado: desconectado
Forum User

Identificado: 07/11/07
Mensajes: 52
Localización:Colombia/Bogota
Hola
Podras entra aca y ver el manual:

http://www.alcancelibre.org/staticpages/index.php/como-squidclamav-redirector
 
Profile Email
 Quote
Joel Barrios Dueñas
 07/12/07 02:43AM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Acabo de subirlo a los depósitos.
 
Profile Email Website
 Quote
Diego Fernando
 07/12/07 06:06PM  

Participa mucho

Estado: desconectado
Forum User

Identificado: 07/11/07
Mensajes: 52
Localización:Colombia/Bogota
Disculpa Joel,

Falta la dependencia python-clamav para CentOS 5, en la de CentOS 4 si esta.

Saludos
 
Profile Email
 Quote
Joel Barrios Dueñas
 07/12/07 07:35PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
resolviendo....
 
Profile Email Website
 Quote
Joel Barrios Dueñas
 07/12/07 07:38PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Listo, ya está publicado python-clamav.
 
Profile Email Website
 Quote
Diego Fernando
 07/13/07 03:19PM  

Participa mucho

Estado: desconectado
Forum User

Identificado: 07/11/07
Mensajes: 52
Localización:Colombia/Bogota
Hola
Bien ya se puede instalar el SQUIDCLAMAV REDIRECTOR PARA CENTOS 5, pero me pasa el problema de que al colocar los parametros del manual de squidclamav

redirect_program /usr/bin/SquidClamAV_Redirector.py -c /etc/squid/SquidClamAV_Redirector.conf
redirect_children 5


al colocarlos el squid arranca pero al darle
"service squid status", me sale

squid interrumpido pero existe un archivo pid
squid: ERROR: Could not send signal 0 to process 3804: (3) No such process

Y los equipos de la LAN no pueden navegar.

He tratado de configurarlo pero siempre me sale lo mismo

Por favor cualquier ayudita
 
Profile Email
 Quote
Joel Barrios Dueñas
 07/13/07 04:32PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
service squid reload
tail -f /var/log/squid/squid.out

Por favor, publica la salida que te devuelve. probablemente deba actualizar parámetros.
 
Profile Email Website
 Quote
Diego Fernando
 07/13/07 05:43PM  

Participa mucho

Estado: desconectado
Forum User

Identificado: 07/11/07
Mensajes: 52
Localización:Colombia/Bogota
Mi salida es esta:

squid: ERROR: Could not send signal 0 to process 8935: (3) No such process
squid: ERROR: Could not send signal 0 to process 5264: (3) No such process
squid: ERROR: Could not send signal 0 to process 5332: (3) No such process
squid: ERROR: Could not send signal 0 to process 5409: (3) No such process
squid: ERROR: Could not send signal 0 to process 7827: (3) No such process
squid: ERROR: Could not send signal 0 to process 7974: (3) No such process
squid: ERROR: Could not send signal 0 to process 3494: (3) No such process
squid: ERROR: Could not send signal 0 to process 3804: (3) No such process
squid: ERROR: Could not send signal 0 to process 3860: (3) No such process
squid: ERROR: Could not send signal 0 to process 3997: (3) No such process
 
Profile Email
 Quote
Joel Barrios Dueñas
 07/13/07 06:17PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Parece que cambia la configuración con Enterprise Linux 5 (Squid 2.5). Entre hoy y mañana depuro.
 
Profile Email Website
 Quote
Diego Fernando
 07/18/07 12:21PM  

Participa mucho

Estado: desconectado
Forum User

Identificado: 07/11/07
Mensajes: 52
Localización:Colombia/Bogota
Hola:

Reinstale el SQUIDCLAMAV REDIRECTOR y sigo aun con la misma salida:

squid: ERROR: Could not send signal 0 to process 4384: (3) No such process

No se que pasa, porfa una ayudita en esto seria muy buena Wink
 
Profile Email
 Quote
Samuel
 07/18/07 06:06PM  

Miembro regular

Estado: desconectado
Forum User

Identificado: 02/21/07
Mensajes: 70
Cita por: joelbarrios

Parece que cambia la configuración con Enterprise Linux 5 (Squid 2.5). Entre hoy y mañana depuro.


Pues yo tengo el squid 2.6 y el único cambio que he notado es para configurarlo como transparente:
PHP Formatted Code

versión 2.5 así:
httpd_accel_host  virtual
httpd_accel_with_proxy on
httpd_accel_uses_host_header on

versión  2.6 se hace así:
http_port 3128 transparent
 

Saludos

Debian la mejor distro. La mayor recopilación de paquetes disponibles con un simple "aptitude install paquete".
 
Profile Email
 Quote
rquezada2007
 10/12/07 10:15PM  

Nuevo

Estado: desconectado
Forum User

Identificado: 10/12/07
Mensajes: 2
Hola, yo tambien tengo el mismo problema porfavor si pudieran publicar la solucion gracias de antemando.
 
Profile Email
 Quote
Contenido generado en: 0.62 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 12:33 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado