Bienvenido(a) a Alcance Libre 27/01/2023, 07:58

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Configuración de hardware New Topic Post Reply
 Configurar Scaner
Tópico anterior Tópico siguiente
   
manowar
 02/26/07 03:25PM (Leído 2,443 veces)  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/26/07
Mensajes: 280
Localización:Santiago - Chile
Me han comprado un scaner CanonScan Lide 25 y no me lo reconoce Xsane, no me pregunten por que no averigue antes de pedir uno, pero aqui compran y simplemente debo hacerlos funcionar. Hasta aqui no habia tenido problemas pero este scaner me frego.
Que hago para que me lo reconozca mi linux CentoS 4.4, kernel 2.6.9-42.0.3.ELsmp.
Otra cosa para no tener que pasar por lo mismo que scaner me recomiendan comprar, tengo unos Epson funcionando muy bien, pero estan descontinuados.

Saludos y que bueno tener un nuevo albergue a nuestras dudas.
 
Profile Email Website
 Quote
manowar
 02/28/07 12:40PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/26/07
Mensajes: 280
Localización:Santiago - Chile
Bueno despues de probar durante una mañana completa algunas recomendaciones de Henin(plustek), sin dar con el clavo opte finalmente por instalar versiones nuevas de sane-backends y xsane. A continuacion detallo brevemente:
- Desinstalar sane-backends (# yum remove sane-backends), este ademas desintala 7 otros paquetes y librerias relacionadas, entre ellos el siempre util "kdegraphics".
- Desinstalar xsane y xsane-gimp.
- Descargar los tarball de sane-backends y xsane en su mas reciente version.
- Descomprimir e instalar sane-backends(# tar xvfz sane-backends-x.x.x.tar.gz)
-#cd sane-backends
-# ./configure
-# make
-#make install
-#make clean
Como ven nada nuevo bajo el sol.
Luego hay que descompimir e instalar xsane en una version posterior a la 0.98 que es la que se instalaba desde LPT-Desktop no me reconocio la CanonScan Lide25(no hubo caso).
- Antes de ejecutar el ./configure de xsane, instalar gimp-devel, pues sino al da un error, ni yo me lo explico muy bien, pero reclama por ausencia de GTK2, aunque tengo lo instalado, pero hice lo que recomienda el archivo xsane.PROBLEMS, que sale de la descompresion de xsane-x.x.x.tar.gz.
-Finalmente ya se puede continuar con los pasos tipicos de instalacion ./configure, make, make install y el nunca sobrante make clean.

Agradeceria si alguien me aclara el lio ese con GTK2 y como los soluciona gimp-devel.

Saludos.
 
Profile Email Website
 Quote
Contenido generado en: 0.08 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 07:58 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado