Bienvenido(a) a Alcance Libre 27/05/2022, 23:32

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Asterisk y VoIP New Topic Post Reply
 Problema al implmentar nuevo asterisk
Tópico anterior Tópico siguiente
   
blinker86
 06/20/12 09:38AM (Leído 2,163 veces)  

Participa poco

Estado: desconectado
Forum User

Identificado: 05/16/12
Mensajes: 18
Estimados,
Ando implementando un nuevo asterisk al cual se le añadira mas medidas de seguridad asi como nuevas funciones como conferecnia y casilla de voz. En estos momentos al hacer un sip reload me anda saliendo este error.

WARNING[2838]: chan_sip.c:29141 reload_config: No valid transports available, falling back to 'udp'.


Les agradeceria que con su experiencia me puedan ayudar a saber a q se debe este WARNING.
Saludos
 
Profile Email
 Quote
moy
 06/22/12 06:33PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 11/29/08
Mensajes: 263
le moviste algo a los archivos de configuracion? podrias subirlos para verlos
 
Profile Email
 Quote
rafael paolo campoverde mariscal
 08/07/12 10:12AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 09/10/09
Mensajes: 8
Localización:Lima - Peru
"transports", quekea si al compilar asterisk le pusiste soporte para el codec que estas usando (ulaw alaw).

 
Profile Email Website
 Quote
Contenido generado en: 0.13 segundos New Topic Post Reply
 Todas las horas son CDT. Hora actual 11:32 PM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado