Bienvenido(a) a Alcance Libre 30/11/2022, 07:57

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Redes y Servidores New Topic Post Reply
 Apache no me muestra página de productos, me la muestra en blanco..
Tópico anterior Tópico siguiente
   
publijesus
 08/27/09 11:14AM (Leído 1,934 veces)  

Participa poco

Estado: desconectado
Forum User

Identificado: 01/10/08
Mensajes: 22
Estoy instalando el comercio electrónico "OpenCart" y me da problemas.

VAmos a ver, en windows me funciona correctamente, trabaja bajo php, apache y mysql. En linux, configuro correctamente la DB, los permisos de las carpetas y demás, completa todos los prerequisitos y..:

1- Se loguea correctamente como administrador, pero cuando agrego productos y tal al pulsar sobre el producto que se ve agregado correctamente y la fotograría muestra una página en blanco. Al intentar editar el producto hace lo mismo, porque puede ser??

Gracias a todos
 
Profile Email
 Quote
moy
 08/27/09 01:03PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 11/29/08
Mensajes: 263
mmm me suena que es algun error con las rutas relativas de las imagenes, en el log del apache te debe de decir de donde la esta tratando de jalar
 
Profile Email
 Quote
Contenido generado en: 0.08 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 07:57 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado