Bienvenido(a) a Alcance Libre 01/12/2022, 07:54

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Programas y Aplicaciones New Topic Post Reply
 codek de videos
Tópico anterior Tópico siguiente
   
carlos bazan
 06/02/09 07:46PM (Leído 2,745 veces)  

Nuevo

Estado: desconectado
Forum User

Identificado: 05/12/09
Mensajes: 11
yo denuevo Big Grin

como estan chicos??
muchas gracais por las respuestas del otro pos me sirvieron de mucho
ahora tengo otro problema lo que pasa es que baje unos videos tutoriales y no los puedo ver necesito los codek algien me podria decir como instalarlos??
muchas gracias ya probe en san google pero no encontre nada Frown o lo que encontre no me funciono.
 
Profile Email
 Quote
Gabriel Ramos
 06/03/09 09:53AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 05/24/07
Mensajes: 13
Hola.

¿Tienes instalado el Gstreamer, qué tipo de video quieres reproducir? Si estás en el entorno gráfico (GNOME), instala los plugins axtras en agregar y quitar software o desde la linea de comando con YUM.
 
Profile Email
 Quote
Joel Barrios Dueñas
 06/03/09 11:24AM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Primero que nada... ¿en que formato están los vídeos?

Dependiendo de con que pretendas abrirlos, si es con Totem, requires instalar todos o algunos paquetes de gstreamer desde yum o apt-get.

Si es con Mplayer o VideoLan Client, estos incluyen soporte para casi todo de facto.

Si ni así puedes ver los vídeos:

PHP Formatted Code
mkdir -p /usr/lib/codecs
wget -c ftp://ftp4.mplayerhq.hu/MPlayer/releases/codecs/essential-20071007.tar.bz2

tar jxvf essential-20071007.tar.bz2 -C /usr/lib/codecs/ --mode 0644

mv -f /usr/lib/codecs/essential-20071007/* /usr/lib/codecs/

rmdir /usr/lib/codecs/essential-20071007

chmod 644 /usr/lib/codecs/*
 
Profile Email Website
 Quote
carlos bazan
 06/17/09 02:42PM  

Nuevo

Estado: desconectado
Forum User

Identificado: 05/12/09
Mensajes: 11
muchas gracias puedo ver la mayoria de formatos pero aun tengo problemas con los flv los mp4 y los gp3 aun no puedo ver esos videos.

alguna sugerencia amigos??
 
Profile Email
 Quote
Joel Barrios Dueñas
 06/17/09 05:24PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Instalando gtsreamer-plugins-ugly, xine-lib-extras-freeworld, mplayer y vlc, puedes ver ese tipo de vídeos usando totem, vlc, gmplayer, xine o gnome-mplayer.

Consulta el artículo que publique hace unos días, precisamente para responder a tu pregunta.

http://www.alcancelibre.org/article.php/agregando-soporte-multimedios-f10-f11

Quote by: carlos+bazan

muchas gracias puedo ver la mayoria de formatos pero aun tengo problemas con los flv los mp4 y los gp3 aun no puedo ver esos videos.

alguna sugerencia amigos??

 
Profile Email Website
 Quote
carlos bazan
 06/18/09 03:43AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 05/12/09
Mensajes: 11
tengo un problema con el tutorial..
no dice como hacerlo como instalar el RPM en centos pero lo saque del enlace del mismo pos pero tengo un error cuando lo instalo


error: Error de dependencias:
epel-release >= 5 se necesita para rpmfusion-free-release-5-0.1.noarch
rpmfusion-free-release >= 11.90 se necesita para rpmfusion-nonfree-release-11.90-1.noarch
rpmlib(FileDigests) <= 4.6.0-1 se necesita para rpmfusion-nonfree-release-11.90-1.noarch
system-release >= 11.90 se necesita para rpmfusion-nonfree-release-11.90-1.noarch


 
Profile Email
 Quote
Joel Barrios Dueñas
 06/18/09 11:58AM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Hubieras empezado por ahí, como te pedí en el inicio de la discusión. CentOS es un sistema operativo diseñado para ser utilizado en servidores. Centos tiene un soporte muy limitado para multimedia y no puede utilizar paquetería para Fedora.

Te sugiero cambiarte a Fedora 11 si te interesa contar con soporte multimedia.
 
Profile Email Website
 Quote
Joel Barrios Dueñas
 06/18/09 11:59AM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
El tutorial es exclusivo para Fedora, no puedes ni debes aplicarlo en CentOS.

Quote by: carlos+bazan

tengo un problema con el tutorial..
no dice como hacerlo como instalar el RPM en centos pero lo saque del enlace del mismo pos pero tengo un error cuando lo instalo


error: Error de dependencias:
epel-release >= 5 se necesita para rpmfusion-free-release-5-0.1.noarch
rpmfusion-free-release >= 11.90 se necesita para rpmfusion-nonfree-release-11.90-1.noarch
rpmlib(FileDigests) <= 4.6.0-1 se necesita para rpmfusion-nonfree-release-11.90-1.noarch
system-release >= 11.90 se necesita para rpmfusion-nonfree-release-11.90-1.noarch


 
Profile Email Website
 Quote
carlos bazan
 06/19/09 02:42AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 05/12/09
Mensajes: 11
ok muchas gracias por el dato

me kedo con centos aunque no tenga multimedia Big Grin
 
Profile Email
 Quote
Contenido generado en: 0.26 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 07:54 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado