Bienvenido(a) a Alcance Libre 07/10/2022, 08:43

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Uso del Entorno Gráfico New Topic Post Reply
 ayuda con Terminal Grafica
Tópico anterior Tópico siguiente
   
Oscar Hernández
 01/29/09 12:54PM (Leído 2,516 veces)  

Miembro Activo
working

Estado: desconectado
Forum User

Identificado: 03/29/07
Mensajes: 181
Localización:México D.F. /Del Alvaro Obregon
Saludos y Feliz Año 2009 a todos:

Me podrian ayudar a reparar el entorno grafico de un server Centos 4.7

esto es lo que paso con el servidor de datos, en este se estaba trabajando haciendo respaldos en DVD con un usuario pero resulta que al estar haciendo el respaldo mando una ventana que si quiero forzar la salida de k3b, se le dio y al tratar de reiniciar el solo deja las barra para inicio y al tratar de abrir cualquier aplicación he incluso en el escritorio tenia archivos y no muestra nada, intente entrar en modo grafico como root y este esta igual.

que puedo hacer

Gracias

Big Grin Big Grin Big Grin

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Profile Email Website
 Quote
Joel Barrios Dueñas
 01/29/09 01:31PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Es factible tenga un daño la tarjeta de gráficos. Sugiero utilices system-config-display con la opción --reconfig o bien X con la opción -configure y verifiques si funciona correctamente con configuración básica.

¿Qué tarjeta de gráficos utiliza el servidor?

Revisa la bitácora de /var/log/messages y la salida de dmesg.
 
Profile Email Website
 Quote
Oscar Hernández
 01/29/09 05:31PM  

Miembro Activo
working

Estado: desconectado
Forum User

Identificado: 03/29/07
Mensajes: 181
Localización:México D.F. /Del Alvaro Obregon
Gracias ya hice lo que me indicas pero sigo igual

la tarjeta es una intel 845


Big Grin Big Grin Big Grin

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Profile Email Website
 Quote
Joel Barrios Dueñas
 01/29/09 06:40PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Verifica que esté instalado xorg-x11-drv-i810 y xorg-x11-drv-vesa. Configura xorg.conf para que use el controlador vesa y prueba de nuevo. Si sigue fallando, es factible haya tronado la tarjeta de gráficos.
 
Profile Email Website
 Quote
Oscar Hernández
 01/30/09 09:14AM  

Miembro Activo
working

Estado: desconectado
Forum User

Identificado: 03/29/07
Mensajes: 181
Localización:México D.F. /Del Alvaro Obregon
Big Grin Big Grin Big Grin

Gracias, muchas gracias, ya quedo solo tuve que hacer esto:

Section "Device"
Identifier "Videocard0"
# Driver "i810"
Driver "vesa"
VendorName "Videocard vendor"
BoardName "Intel 865"
EndSection




Big Grin Big Grin Big Grin

Saludos y buen dia...

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Profile Email Website
 Quote
Contenido generado en: 0.14 segundos New Topic Post Reply
 Todas las horas son CDT. Hora actual 08:43 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado