Bienvenido(a) a Alcance Libre 29/01/2023, 08:50

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Redes y Servidores New Topic Post Reply
 Proxy Vs Google.maps
Tópico anterior Tópico siguiente
   
israelrh
 06/13/08 08:34PM (Leído 5,770 veces)  

Nuevo
working

Estado: desconectado
Forum User

Identificado: 06/13/08
Mensajes: 3
Buenas tardes a todos Tengo un proxy configurado con Centos funciona casi del todo bien pero me he encontrado con un problema y es que cuando tengo niveles de usuarios fullacces (acceso total a internet) poweracces (pueden entrar a casi todo exepto a una lista negra que tengo) solopermitido (solo a las paginas que les permito acceder) el caso es que en fullacces y en poweracces si me permite visualizar los mapas de google pero para los usuarios que estan en solo permitido no los visualiza, he intentado agregar muchos links en mi lista permitida pero no los visualiza, he abierto pueros del 2000 al 3500 que he visto que utiliza google.maps para trabajar pero aun con todo esto no pueden visualizar los mapas, alguien de ustedes ya sabe como resolver esto le agradeceria mucho me apoyara. Saludos isra
 
Profile Email
 Quote
David Rosado
 06/14/08 04:25PM  

Moderador

Estado: desconectado
Forum User

Identificado: 02/21/07
Mensajes: 154
Localización:Ecuador
Tres preguntas:

1. Que Firewall utilizas?.
2. Que Configurastes en tu Firewall?.
3. Que configuraste en tu Squid?.

Principalmente no creo que sea tu Proxy Squid, pero no hay que descartarlo, lo que si creo es que sea tu Firewall, solo te doy una sugerencia, porque no dejas que salgan casi a todos los puertos los equipos de la red local (LAN) de ese modo no tendrán dificultades, cierras todo (DROP) y simplemente los dejas salir desde el 1024 hasta el 65535, de el DNS (53) lo puede hacer simplemente para el servidor pero que los equipos consulten el DNS directamente y solamente al servidor de tu red.

Quote by: israelrh



Buenas tardes a todos

Tengo un proxy configurado con Centos funciona casi del todo bien pero me he encontrado con un problema y es que cuando tengo niveles de usuarios

fullacces (acceso total a internet)
poweracces (pueden entrar a casi todo exepto a una lista negra que tengo)
solopermitido (solo a las paginas que les permito acceder)

el caso es que en fullacces y en poweracces si me permite visualizar los mapas de google pero para los usuarios que estan en solo permitido no los visualiza, he intentado agregar muchos links en mi lista permitida pero no los visualiza, he abierto pueros del 2000 al 3500 que he visto que utiliza google.maps para trabajar pero aun con todo esto no pueden visualizar los mapas, alguien de ustedes ya sabe como resolver esto le agradeceria mucho me apoyara.


Saludos


isra

 
Profile Email
 Quote
israelrh
 06/16/08 10:24AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 06/13/08
Mensajes: 3
Pero no tengo ningun firewall instalado Neutral , el firewall es otro equipo que esta frente del proxy para salir a internet y por cierto si quito el proxy salgo sin problemas a google maps Confused

Comentas que habra los puertos del squid, perdon soy casi nuevo en esto, en que parte de la configuracion del Squid tengo que habrir los puertos?


Saludos y gracias por contestar.

isra
 
Profile Email
 Quote
israelrh
 06/17/08 05:54PM  

Nuevo

Estado: desconectado
Forum User

Identificado: 06/13/08
Mensajes: 3
Sres!!!! ya lo resolvimos El buen Joel Barrios me hizo algunas observaciones la principal fue que observara bien que es lo que sucede en el log al revisarlo al utilizar la instruccion tail -f /var/log/squid/access.log vi el siguiente mensaje 1213652686.199 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt3.google.com/mt? suministros NONE/- text/html 1213652686.212 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html 1213652686.215 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt2.google.com/mt? suministros NONE/- text/html 1213652686.229 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html 1213652686.232 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt2.google.com/mt? suministros NONE/- text/html 1213652686.236 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt3.google.com/mt? suministros NONE/- text/html 1213652686.251 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html lo que tenia es que estaba negando las solicitudes a los servidores de google lo único que hice fue agregar los servidores de que aparecen aqui en la lista blanca que tiene ese grupo y LISTO!!!!! Agradezco mucho su ayuda y estamos en contacto. Atte. Isra
 
Profile Email
 Quote
Contenido generado en: 0.12 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 08:50 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado