Bienvenido(a) a Alcance Libre 30/11/2022, 06:59

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Redes y Servidores New Topic
 problema con SQUID
Tópico anterior Tópico siguiente
   
Joe Montana
 04/23/08 04:06PM (Leído 8,503 veces)  Tópico bloqueado

Participa poco

Estado: desconectado
Forum User

Identificado: 04/23/08
Mensajes: 15
he instalado de acuerdo al manual un servidor squid al conectarme me aparece el siguiente mensaje en el navegador:


The requested URL could not be retrieved

While trying to retrieve the URL: http://www1.la.dell.com/content/default.aspx?

The following error was encountered:

Unable to determine IP address from host name for www1.la.dell.com

The dnsserver returned:

Server Failure: The name server was unable to process this query.

This means that:

The cache was not able to resolve the hostname presented in the URL.
Check if the address is correct.


que me puede estar pasando
 
Profile Email
robokick
 04/24/08 10:38AM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 03/22/08
Mensajes: 194
Amigo Joe Montana, podrias porfavor mandar la configuracion que has hecho para instalar el servidor proxy

gracias
saludos
 
Profile Email
Joe Montana
 05/09/08 01:14PM  

Participa poco
sad

Estado: desconectado
Forum User

Identificado: 04/23/08
Mensajes: 15
este es la configuracion, espero me puedas ayudar, perdon por contestar hasta ahora pero me mendaron de comision

gracias de antemano


PHP Formatted Code
Texto Modificado por Moderador del Foro
 
Profile Email
David Rosado
 05/09/08 02:10PM  

Moderador

Estado: desconectado
Forum User

Identificado: 02/21/07
Mensajes: 154
Localización:Ecuador
Joe Montana, Saludos, el contenido de esta respuesta fue removido por motivos de que tenia mucha información innecesaria, te suplico que solamente pongas lo que modificaste y de paso si el problema es solo con una página o con varias ya que eso no indicas, de paso la configuración de tu Firewall y si los DNS te están resolviendo bien, ya que yo también configure ciertas cosas de este foro en mi Squid y puedo ingresar sin ningún problema a la página "http://www1.la.dell.com/content/default.aspx", da más detalles, pero no pongas todo el contenido del squid, porque como te puedes dar cuenta "squid" tiene mucho contenido.
 
Profile Email
Jaime M. Tan Nozawa
 05/12/08 12:04PM  

Miembro regular

Estado: desconectado
Forum User

Identificado: 03/31/07
Mensajes: 114
Localización:Peru
Quote by: Joe+Montana


The requested URL could not be retrieved

While trying to retrieve the URL: http://www1.la.dell.com/content/default.aspx?

The following error was encountered:

Unable to determine IP address from host name for www1.la.dell.com

The dnsserver returned:

Server Failure: The name server was unable to process this query.

This means that:

The cache was not able to resolve the hostname presented in the URL.
Check if the address is correct.


que me puede estar pasando



No cabe duda que es error de DNS...

salu2 desde Perú

Jaime M. Tan Nozawa

Mi blog de PHP: http://phpexperto.blogspot.com
 
Profile Email Website
Perseus
 05/12/08 03:16PM  

Miembro regular

Estado: desconectado
Forum User

Identificado: 08/02/07
Mensajes: 115
Localización:Chiapas, México
Hola,

Edita el archivo "/etc/resolv.conf" y agrega otros DNS para ayudar a resolver los nombres de dominio Wink en mi caso yo utilizo los de Telmex 200.33.146.218 y 20.33.146.219


Espero te ayude esta información. Saludos

--------------------o00o-----| º L º |-------o00o-------------------- También en la Selva existen los pingúinos!!
 
Profile Email
Juan Gomez A.
 05/12/08 05:27PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/20/07
Mensajes: 160
antes que nada denerias de colocar un fragmento de tu log y ver si tienes salia a internet desde tu server, revisar tus dns, estamos ene spero de tu post
 
Profile Email
David Rosado
 05/12/08 07:07PM  

Moderador

Estado: desconectado
Forum User

Identificado: 02/21/07
Mensajes: 154
Localización:Ecuador
De paso si demoras mucho asi nunca podremos saber que mismo le pasa a tu server, creo que te tienes que dar algo de tiempo para chequear lo que escribiste.
 
Profile Email
julio_cdn
 04/24/14 03:19PM  

Nuevo

Estado: desconectado
Forum User

Identificado: 04/24/14
Mensajes: 1
Quote by: Perseus

Hola,

Edita el archivo "/etc/resolv.conf" y agrega otros DNS para ayudar a resolver los nombres de dominio Wink en mi caso yo utilizo los de Telmex 200.33.146.218 y 20.33.146.219


Espero te ayude esta información. Saludos



Efectivamente en mi caso el problema era el resolv.conf
tenia esta cofiguracion :
Nameserver 192.168.0.1 (esta ip es de la eth1 de mi squid que da a mi lan)
Nameserver 200.48.225.146 (DNS DE MI ISP)

la cambie a
Nameserver 200.48.225.130 (DNS DE MI ISP)
Nameserver 200.48.225.146 (DNS DE MI ISP)

y note el cambio a penas reinicie el squid.

PROBLEMA SOLUCIONADOOOOOOOOOOOOOO !!!

 
Profile Email
Contenido generado en: 0.27 segundos New Topic
 Todas las horas son CST. Hora actual 06:59 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado