Bienvenido(a) a Alcance Libre 29/11/2022, 19:56

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Misceláneos New Topic Post Reply
 Error al arrancar
Tópico anterior Tópico siguiente
   
manowar
 03/04/08 07:44AM (Leído 2,703 veces)  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/26/07
Mensajes: 280
Localización:Santiago - Chile
Tengo un lio con mi PC, con Centos 5 + AL-Desktop, bueno y otras cosas, con esto no hay problema, solo que cuando enciendo mi pc, este arranca pero se queda pegado en la siguiente linea :
RedHat nash version 5.1.19.6 starting..
Y eso seria todo, pero tampoco es siempre, es decir, ayer arranco "normal", pero hoy despues de reiniciar al menos unas 10 veces sigo igual y esto se me presento la semana pasada, pero pense que haciendo update se podria solucionar(falso). Por mientras vivo con un live CD, para ver mi informacion, pero si lo puedo solucionar con su ayuda mejor, sino habra que respaldar y reinstalar. Otra de las curiosidades de esta maquina es que una vez arrancada CentOS no lee ni mis CD, DVD, ni nada, pero sin embargo me permitio quemar un DVD. Joel, me sugierio limpiar la unidad, pero como comente no va por ahi pues eso lo descarto con el hecho de comentar que estoy funcionando una distro LIVE.

Eso, haber que resulta de bueno.

 
Profile Email Website
 Quote
manowar
 03/18/08 12:31PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/26/07
Mensajes: 280
Localización:Santiago - Chile
Muyyyyy, estraño esto, saben instale ubuntu 7.04 funciona ok la maquina, freespyre 1.0 y funciono pero con CentOS nada incluso baje el 5.1 y mas de lo mismo, alguna idea.?
 
Profile Email Website
 Quote
manowar
 03/18/08 02:37PM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/26/07
Mensajes: 280
Localización:Santiago - Chile
Mi maquina

[root@mvalenzuela etc]# cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz
stepping : 13
cpu MHz : 1600.089
cache size : 1024 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 10
wp : yes
flags : fpu tsc msr pae mce cx8 apic mtrr mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe lm constant_tsc pni monitor ds_cpl est tm2 cx16 xtpr lahf_lm
bogomips : 4002.18

processor : 1
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz
stepping : 13
cpu MHz : 1600.089
cache size : 1024 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 10
wp : yes
flags : fpu tsc msr pae mce cx8 apic mtrr mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe lm constant_tsc up pni monitor ds_cpl est tm2 cx16 xtpr lahf_lm
bogomips : 4002.18

[root@mvalenzuela etc]# cat /proc/meminfo
MemTotal: 903168 kB
MemFree: 182384 kB
Buffers: 103924 kB
Cached: 411592 kB
SwapCached: 0 kB
Active: 257680 kB
Inactive: 400368 kB
HighTotal: 165188 kB
HighFree: 344 kB
LowTotal: 737980 kB
LowFree: 182040 kB
SwapTotal: 2096440 kB
SwapFree: 2096440 kB
Dirty: 196 kB
Writeback: 0 kB
AnonPages: 142492 kB
Mapped: 50364 kB
Slab: 32448 kB
PageTables: 5640 kB
NFS_Unstable: 0 kB
Bounce: 0 kB
CommitLimit: 2548024 kB
Committed_AS: 494744 kB
VmallocTotal: 114680 kB
VmallocUsed: 4316 kB
VmallocChunk: 110228 kB
 
Profile Email Website
 Quote
Anónimo: : Tygore
 03/26/08 09:46AM  
working

Saludos men, has probado pasándole opciones de arranque al inicio del CentOS, a mi me sucedió lo mismo, pero después de investigar un poco me encontré con un tema que me solucionó de lujo ese problemita, poner opciones adicionales de arranque en el kernel.

Prueba insertando estas opciones en el kernel al momento de arrancar el grub:


# Ésta es la configuración en el archivo /boot/grub/menu.lst como lo tengo
# para que me arranque el sistema.
default=0
timeout=5
splashimage=(hd0,0)/grub/splash.xpm.gz
hiddenmenu
password --md5 $*****************************//ds2
title CentOS (2.6.18-8.el5)
root (hd0,0)
kernel /vmlinuz-2.6.18-8.el5 ro root=LABEL=/ rhgb quiet noapic nolapic pci=nommconf
initrd /initrd-2.6.18-8.el5.img


Y listo eso es lo que hice y mi máquina funciona perfectamente, espero te sirva, los parámetros adicionales como noapic y nolapic permiten arrancar sin volver a reconfigurar los parámetros de hardware en el equipo y la opción pci=nommconf corrigen algunos errores de hardware pci al momento de arrancar el PC.
 
 Quote
Contenido generado en: 0.11 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 07:56 PM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado