Bienvenido(a) a Alcance Libre 27/06/2022, 01:22

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Uso del Entorno Gráfico New Topic Post Reply
 Problema con inicio de sesion.
Tópico anterior Tópico siguiente
   
Humberto Morales Sánchez
 08/25/07 02:37PM (Leído 3,327 veces)  

Nuevo

Estado: desconectado
Forum User

Identificado: 08/15/07
Mensajes: 2
Hola comunidad.

Pues bien mi problema es que al iniciar mi sesion me sale un error sobre que la secion tiene poco tiempo de carga y me regresa a la ventana del login al aceptar la ventana, me da un registro de error, el cual es el siguente, me podrian indicar que debo hacer para restablecer mi sesion, agradesco de antemano la ayuda.

P.D. la distro en cuestion es Ubuntu 7.04

Saludos('Big Grin'Wink
ATTE
Humoram

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "humo"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/humoland:/tmp/.ICE-unix/6241
Advertencia del gestor de ventanas: «» encontrado en la base de datos de configuración no es un valor válido para la combinación de teclas «toggle_shaded»
Initializing gnome-mount extension
** Message: failed to load session from /home/humo/.nautilus/saved-session-QJD8WT

(update-notifier:6318): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

(evolution-alarm-notify:6322): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.
evolution-alarm-notify-Message: Setting timeout for 16126 1188018000 1188001874
evolution-alarm-notify-Message: Sat Aug 25 00:00:00 2007

evolution-alarm-notify-Message: Fri Aug 24 19:31:14 2007


(gnome-power-manager:6316): GnomeUI-WARNING **: While connecting to session manager:
IO error occured doing Protocol Setup on connection.

(gnome-cups-icon:6317): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

Big Grin

Hola Comunidad
 
Profile Email Website
 Quote
Joel Barrios Dueñas
 09/13/07 07:32PM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
Revisa los permisos del directorio ~/.gconf, deben ser totalmernte propiedad de tu usuario y si no se ha llenado el espacio disponible en disco duro.
 
Profile Email Website
 Quote
Humberto Morales Sánchez
 09/14/07 07:17AM  

Nuevo

Estado: desconectado
Forum User

Identificado: 08/15/07
Mensajes: 2
Hola Joel.

Gracias por la respuesta, le aplique todos los poermisos para el usuario $chmod 777 .gconf y problema solucionado, ojala sirva para otros porque eh visto que es un problema muy recurrente en otros foros, una vez mas mil gracias.

ATTE
Humoram

Hola Comunidad
 
Profile Email Website
 Quote
Contenido generado en: 0.10 segundos New Topic Post Reply
 Todas las horas son CDT. Hora actual 01:22 AM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado