Bienvenido(a) a Alcance Libre 30/01/2023, 13:15

Alcance Libre Foros

 Índice del foro > Todo acerca de Linux > Redes y Servidores New Topic Post Reply
 Tamaña Maximo en particiones RAID1
Tópico anterior Tópico siguiente
   
Juan Gomez A.
 12/21/17 11:20AM (Leído 1,741 veces)  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/20/07
Mensajes: 160
Buen dia.

Estoy instalando un servidor con Raid1 con centos 6.5 x86_64, con dos discos de 2 TB.
pero he tenido problemas cuando sincroniza el Raid con una particion de 1.2 tb (Esto es normal??
cual es el tamaño maximo para una particiones si quiero esta para respaldar cerca de 800 gb de una BD


sdb 2T
sdc 2 T
PHP Formatted Code

sdb1  -- 500 Mb--
                         |--> md0  500mb   /boot
sdc1  -- 500 Mb--


sdb2  -- 190500 Mb--
                            |-->md1 190500mb VG LVM -> LV->     /    6000 mb
sdc2  -- 190500 Mb--                                             /home     7000mb
                                                                          /usr        7000mb
                                                                          /var        5000mb
                                                                          /opt        500mb
                                                                          /tmp       3000mb
                                                                          swap       6000mb
                                                                         /storage  120000 mb
 

en storage aun es donde tarda en syncronizar y luego truena y no monta el disco.

/dev/sdc: read failed after 0 of 4096 at 0: Error de entrada/salida


alguna sugerencia.
saludos
 
Profile Email
 Quote
Joel Barrios Dueñas
 01/10/18 10:46AM  

Admin

Estado: desconectado
Site Admin

Identificado: 02/17/07
Mensajes: 1761
Localización:Mexico
No hay un límite como tal para particiones en RAID. El límite del tamaño de particiones lo pone el tipo formato de la partición (ext3, ext4, xfs, etc. y éste generalmente es un petabytes) y el hardware (BIOS/EFI).

Verifica si hay actualización disponible de firmware para tu servidor y aplica ésta. Tu problema pinta para un bug del fabricante.
 
Profile Email Website
 Quote
Juan Gomez A.
 01/16/18 07:54AM  

Miembro Activo

Estado: desconectado
Forum User

Identificado: 02/20/07
Mensajes: 160
Muchas gracias joel,

Posiblemte sea el HW, pues es una Mother gigabyte.
verificare que es lo que sucede.
saludos
 
Profile Email
 Quote
Contenido generado en: 0.14 segundos New Topic Post Reply
 Todas las horas son CST. Hora actual 01:15 PM.
Tópico normal Tópico normal
Tópico Pegado Tópico Pegado
Tópico bloqueado Tópico bloqueado
Mensaje Nuevo Mensaje Nuevo
Tópico pegado con nuevo mensaje Tópico pegado con nuevo mensaje
Tópico bloqueado con nuevo mensaje Tópico bloqueado con nuevo mensaje
Ver mensajes anónimos 
Los usuarios anónimos pueden enviar 
Se permite HTML Filtrado 
Contenido censurado